Все продуктыNinjaTrader 7 Add-onsNinjaTrader 8 Add-onsFree ToolsUtilities
Не доступно

DOM Histogram NT8   скачать

Индикатор для NinjaTrader 8 Торговой Платформы.
NinjaTrader

DOM Histogram NT8 — простой и производительный визуализатор Книги Одрдеров (Depth Of Market) на ценовом графике. Данный индикатор является дополнительным к DOM Bricks Catcher NT8 инструментом.

DOM Histogram NT8 intro


Установка/Обновление индикатора в NinjaTrader 8:

На главной странице сайта всегда можно скачать самую последнюю доступную версию любого индикатора. Также последнюю версию всегда можно скачать со страницы описания соответсвующего индикатора.

Настоятельно рекомендуется использовать принятый в NinjaTrader способ установки дополнений (поскольку ручное копирование библиотек, входящих в пакет NinjaScript Assembly, хоть и возможно, но может привести к некорректной регистрации данных библиотек в торговой платформе):

  1. Сперва удалите установленную версию, следуя данным пунктам:

    • Запустите NinjaTrader, следуйте в меню 'Tools' и выберите пункт 'Remove NinjaScript Assembly…'
    • В появившемся списке установленных индикаторов выберите тот из них, что следует удалить (обновить) и нажмите кнопку 'Remove'.
  2. Перезапустите NinjaTrader.

  3. Скачайте NinjaScript Assembly пакет с последней версией индикатора (.zip архив) со страницы описания индикатора, либо с главной страницы или же запросите прямую ссылку по электронной почте.

  4. Установите скачанный пакет, следуя данным шагам:

    • Следуйте в меню "Tools" → "Import" → и выберите пункт "NinjaScript Add-On…"
    • В появившемя диалоговом окне найлдите и выберите только что скачанный .zip файл и нажмите "Open". Затем, если инсталляция была успешно произведена вы увидете соотвествующее сообщение.
    • Перезапустите NinjaTrader! Это обязательный шаг перед началом использования вновь установленного индикатора.

Примечание: Различные индикаторы совместно используют одну и ту же dll библиотеку "*.Common.dll". Любой из доступных для скачивания пакетов содержит последнюю версию такой библиотеки, поэтому, если система спросит о замене библиотеки в процессе инсталляции новой , то следует выбрать 'Yes'.
Replace the common dll library


×
пожалуйста подождите…